Información sobre los códigos de sonido de una computadora de escritorio Dell

Resumen: Este artículo lo guía a través de los códigos de sonido de los sistemas Dell Inspiron, Vostro, OptiPlex y XPS.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

Introducción a los códigos de sonido

 

Dell cuenta con una amplia experiencia en la integración de indicadores de diagnóstico en nuestros sistemas. Estos indicadores pueden ser realmente útiles para ayudar a diagnosticar y resolver los problemas que pueda tener su computadora durante el inicio. He ofrecido una guía para los diversos códigos de cada familia de escritorio que aparece a continuación.

Si la pantalla no puede mostrar errores, el equipo podría emitir una serie de pitidos durante el inicio.

  1. 3 significa 3-3-3-3... es 3 pitidos y 3 pitidos y...: Loop interminable hasta que el usuario presione el botón de encendido para apagar el sistema.

  2. El retraso entre cada pitido es 300ms. El retraso entre cada conjunto de pitidos es de 3 segundos y el sonido del pitido se 300ms.

  3. Después de cada sonido y cada conjunto de sonidos, el BIOS debe detectar si el usuario presiona el botón de encendido, si es así, el BIOS saldrá del bucle y ejecutará el proceso de apagado normal

Nota: Nota: Si el sistema tiene también LED indicadores de diagnóstico, visite el sitio de soporte para obtener la guía apropiada para su modelo.
 
Nota: Nota: Si el sistema genera un código que no aparece en la lista de esta guía, póngase en contacto con el servicio de soporte local para conocer más sobre este código desconocido.

Si el sistema genera un código mencionado en la lista, utilice las descripciones de fallas que aparecen a continuación para restringir la solución de problemas sin usar Post (del inglés, Power-on self-test, Prueba automática de encendido). Además, la guía para no usar Post lo ayudará a solucionar problemas.

Como alternativa, puede ponerse en contacto con nosotros aquí.


Volver al principio


Resolución

Sistemas de computadoras Dell

 

 

Computadoras de escritorio Inspiron

Códigos de los LED/de sonido.

Parpadeo de la luz LED de encendido/Código de sonido
Código LED/de sonido Descripción de la falla Falla(s) Acción sugerida
1 Tarjeta madre Falla de ROM del BIOS Tarjeta madre, cubre daños en la BIOS o error de ROM Ejecute Dell Diagnostics (Diagnóstico Dell)
2 Memoria No se detectó la memoria (RAM) Solución de problemas de la memoria
3 Tarjeta madre Chipset
  • Error de chipset (error de puente norte y sur)
  • Falla en la prueba del reloj de la hora
  • Falla de la compuerta A20
  • Falla del chip Super E/S
  • Falla del controlador del teclado
Ejecute Dell Diagnostics (Diagnóstico Dell)
4 Memoria Falla de la memoria (RAM) Solución de problemas de la memoria
5 Falla de encendido del reloj en tiempo real Falla de la batería CMOS Intente volver a colocar la batería de CMOS y ejecute la Dell Diagnostics si eso no resuelve el problema.
6 BIOS de video Falla de tarjeta/chip de video Ejecute Dell Diagnostics (Diagnóstico Dell)
7 Unidad de procesamiento central (CPU) Falla de la unidad de procesamiento central (CPU) Ejecute Dell Diagnostics (Diagnóstico Dell)

 

Estado de la luz LED de encendido Estado de la alimentación
Desactivado La alimentación está apagada o el sistema está en el estado de alimentación S4 (hibernación) o S5. 
El LED no tiene ningún color.
Blanco permanente La computadora está en estado de encendido.
Ámbar permanente La tarjeta madre no puede comenzar la inicialización. Es posible que exista un problema con la tarjeta madre, la memoria, el procesador o la fuente de alimentación.
Ámbar intermitente La tarjeta madre no puede comenzar la inicialización o no puede comenzar en un estado de alimentación S3. Hay un problema de alimentación, un dispositivo puede estar instalado incorrectamente o bien su funcionamiento puede ser defectuoso.

Computadoras de escritorio XPS

Códigos de sonido repetitivo Descripción del error Siguiente paso sugerido
1 Posible falla de la tarjeta madre: Falla de la suma de comprobación del BIOS Ejecute Dell Diagnostics (Diagnóstico Dell)
2 No se ha detectado ningún RAM
Nota: Si instaló o reemplazó el módulo de memoria, asegúrese de que se encuentre en la posición correcta.
Solución de problemas de la memoria
3 Posible falla de la tarjeta madre: Error en el chipset. Ejecute Dell Diagnostics (Diagnóstico Dell)
4 Error de lectura/escritura de la RAM. Solución de problemas de la memoria
5 Falla de encendido del reloj en tiempo real (RTC) Intente volver a colocar la batería de CMOS y ejecute la Dell Diagnostics si eso no resuelve el problema.
6 Falla del reloj en tiempo real Ejecute Dell Diagnostics (Diagnóstico Dell)
7 Falla de la tarjeta de video o del chip. Ejecute Dell Diagnostics (Diagnóstico Dell)
8 Falla del procesador Ejecute Dell Diagnostics (Diagnóstico Dell)

Vostro escritorios

Códigos de los LED/de sonido.

Estado del LED de alimentación (ámbar intermitente) Emitirá Descripción Cobertura por fallas Acción sugerida
SLN293445_en_US__31363694650935 SLN293445_en_US__31363694650935.blink_amber 1 Suma de comprobación de ROM de BIOS en progreso o con falla. Chip de BIOS Falla de la tarjeta madre del sistema (cubre daños del BIOS o error de ROM). Ejecute Dell Diagnostics (Diagnóstico Dell)
SLN293445_en_US__31363694650935 SLN293445_en_US__31363694650935.blink_amber 2 No se detectó ninguna RAM No se detectó ninguna memoria Solución de problemas de la memoria
SLN293445_en_US__31363694650935 SLN293445_en_US__31363694650935.blink_amber 3
  • Error de chipset (error de puente norte y sur, DMA/IMR/Error de temporizador para plataforma Intel); Error de chipset
  • Falla en la prueba del reloj de la hora.
  • Falla de la compuerta A20
  • Falla del chip Super E/S.
  • Falla en la prueba de controlador del teclado.
Fallo de la placa base
(LED de alimentación parpadeante de color ámbar)
Ejecute Dell Diagnostics (Diagnóstico Dell)
SLN293445_en_US__31363694650935 SLN293445_en_US__31363694650935.blink_amber 4 Falla en la prueba de lectura/escritura de RAM Falla de la memoria Solución de problemas de la memoria
SLN293445_en_US__31363694650935 SLN293445_en_US__31363694650935.blink_amber 5 Error de alimentación RTC. Falla de la batería COMS Intente volver a colocar la batería de CMOS y ejecute la Dell Diagnostics si eso no resuelve el problema.
SLN293445_en_US__31363694650935 SLN293445_en_US__31363694650935.blink_amber 6 Falla en la prueba de BIOS de video Falla de la tarjeta de video Ejecute Dell Diagnostics (Diagnóstico Dell)
SLN293445_en_US__31363694650935 SLN293445_en_US__31363694650935.blink_amber 7 Falla de CPU CPU Ejecute Dell Diagnostics (Diagnóstico Dell)

Computadoras de escritorio OptiPlex

Códigos de sonido de diagnóstico
{code:} Causa Resolución sugerida
1-1-2 Falla del registro del microprocesador comuníquese con Soporte técnico.
1-1-3 NVRAM Ejecute Dell Diagnostics (Diagnóstico Dell)
1-1-4 Falla de suma de comprobación del BIOS ROM Ejecute Dell Diagnostics (Diagnóstico Dell)
1-2-1 Temporizador de intervalo programable Ejecute Dell Diagnostics (Diagnóstico Dell)
1-2-2 Error de inicialización de DMA Ejecute Dell Diagnostics (Diagnóstico Dell)
1-2-3 Falla de lectura/escritura del registro de página DMA Ejecute Dell Diagnostics (Diagnóstico Dell)
1-3-1 a través de 2-4-4 Los módulos DIMM no se identifican ni se utilizan correctamente Ejecute la solución de problemas en los módulos de memoria y en las ranuras de memoria
3-1-1 Falla del registro del DMA secundario Ejecute Dell Diagnostics (Diagnóstico Dell)
3-1-2 Falla del registro DMA primario Ejecute Dell Diagnostics (Diagnóstico Dell)
3-1-3 Falla del registro de máscara de interrupción secundario comuníquese con Soporte técnico.
3-1-4 Falla del registro de máscara de interrupción secundario comuníquese con Soporte técnico.
3-2-2 Falla de carga de vector de interrupción comuníquese con Soporte técnico.
3-2-4 Falla en la prueba del controlador del teclado Ejecute Dell Diagnostics (Diagnóstico Dell)
3-3-1 NVRAM de pérdida de alimentación Ejecute Dell Diagnostics (Diagnóstico Dell)
3-3-2 Configuración de NVRAM Ejecute Dell Diagnostics (Diagnóstico Dell)
3-3-4 Error en la prueba de memoria de video Ejecute Dell Diagnostics (Diagnóstico Dell)
3-4-1 Fallo de inicialización de pantalla Ejecute Dell Diagnostics (Diagnóstico Dell)
3-4-2 Error de reseguimiento de pantalla Ejecute Dell Diagnostics (Diagnóstico Dell)
3-4-3 Buscar error de ROM de video Ejecute Dell Diagnostics (Diagnóstico Dell)
4-2-1 Sin paso de tiempo comuníquese con Soporte técnico.
4-2-2 Falla de apagado comuníquese con Soporte técnico.
4-2-3 Falla de la compuerta A20 comuníquese con Soporte técnico.
4-2-4 Interrupción inesperada en modo protegido comuníquese con Soporte técnico.
4-3-1 Falla de memoria por encima de la dirección 0FFFFh Ejecute Dell Diagnostics (Diagnóstico Dell)
4-3-3 Falla del contador del chip del temporizador 2. comuníquese con Soporte técnico.
4-3-4 Falla del reloj de la hora comuníquese con Soporte técnico.
4-4-1 Falla de prueba de puerto paralelo o serie Ejecute Dell Diagnostics (Diagnóstico Dell)
4-4-2 No se ha podido descomprimir el código para la memoria oculta Ejecute Dell Diagnostics (Diagnóstico Dell)
4-4-3 Falla de prueba del coprocesador matemático Ejecute Dell Diagnostics (Diagnóstico Dell)
4-4-4 Falla de prueba de caché Ejecute Dell Diagnostics (Diagnóstico Dell)
 
Nota: Nota: A partir de la generación D4 de modelos OptiPlex en adelante (es decir, 7010/9010/9010 AIO), los códigos de sonido se eliminarán y se reemplazarán por un único patrón de error de memoria. Ahora solo las condiciones no memory failure (sin fallas de memorias) generan el código de sonido, el patrón de sonido es 1-3-2 (1 sonido, luego 3 sonidos y, después, 2 sonidos). Este código de sonido indica que el equipo encontró un problema de memoria. Nota: Los nuevos códigos de sonido solo emiten indicios de errores de memoria. En ocasiones, volver a colocar los módulos de memoria puede corregir los errores de código de sonido.

Workstations de Dell Precision

Código de sonido Descripción Resolución sugerida
1-1-2 Prueba de registro de la CPU en curso comuníquese con Soporte técnico.
1-1-3 Falla de la prueba de lectura/escritura de CMOS o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
1-1-4 Suma de comprobación de ROM de BIOS en progreso o con falla Ejecute Dell Diagnostics (Diagnóstico Dell)
1-2-1 Falla de la prueba del temporizador o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
1-2-2 Falla de la inicialización de DMA o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
1-2-3 Falla de la prueba de lectura/escritura del registro de páginas DMA o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
1-3-1 Falla de la verificación de la actualización de la RAM o verificación en curso Ejecute la solución de problemas de la memoria y de las ranuras de memoria
1-3-2 Falla de la prueba en los primeros 64 K de la RAM o prueba en curso Ejecute la solución de problemas de la memoria y de las ranuras de memoria
1-3-3 Falla del primer chip RAM de 64 K o de la línea de datos (bits múltiples) Ejecute la solución de problemas de la memoria y de las ranuras de memoria
1-3-4 Falla de lógica de valores pares/impares en los primeros 64 K de la RAM Ejecute la solución de problemas de la memoria y de las ranuras de memoria
1-4-1 Falla de la línea de dirección en los primeros 64 K de la RAM Ejecute la solución de problemas de la memoria y de las ranuras de memoria
1-4-2 Falla de la prueba de paridad en los primeros 64 K de la RAM o prueba en curso Ejecute la solución de problemas de la memoria y de las ranuras de memoria
1-4-3 Prueba del temporizador a prueba de fallos en curso Ejecute la solución de problemas de la memoria y de las ranuras de memoria
1-4-4 Prueba del puerto NMI del software en curso Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-1-1 Falla del primer chip RAM de 64 K o de la línea de datos, bit 0 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-1-2 Falla del primer chip RAM de 64 K o de la línea de datos, bit 1 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-1-3 Falla del primer chip RAM de 64 K o de la línea de datos, bit 2 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-1-4 Falla del primer chip RAM de 64 K o de la línea de datos, bit 3 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-2-1 Falla del primer chip RAM de 64 K o de la línea de datos, bit 4 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-2-2 Falla del primer chip RAM de 64 K o de la línea de datos, bit 5 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-2-3 Falla del primer chip RAM de 64 K o de la línea de datos, bit 6 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-2-4 Falla del primer chip RAM de 64 K o de la línea de datos, bit 7 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-3-1 Falla del primer chip RAM de 64 K o de la línea de datos, bit 8 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-3-2 Falla del primer chip RAM de 64 K o de la línea de datos, bit 9 Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-3-3 Falla del primer chip RAM de 64 K o de la línea de datos, bit A Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-3-4 Falla del primer chip RAM de 64 K o de la línea de datos, bit B Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-4-1 Falla del primer chip RAM de 64 K o de la línea de datos, bit C Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-4-2 Falla del primer chip RAM de 64 K o de la línea de datos, bit D Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-4-3 Falla del primer chip RAM de 64 K o de la línea de datos, bit E Ejecute la solución de problemas de la memoria y de las ranuras de memoria
2-4-4 Falla del primer chip RAM de 64 K o de la línea de datos, bit F Ejecute la solución de problemas de la memoria y de las ranuras de memoria
3-1-1 Falla de la prueba de registro DMA maestro o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-1-2 Falla de la prueba de registro DMA maestro o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-1-3 Falla de la prueba de IMR esclavo o prueba en curso comuníquese con Soporte técnico.
3-1-4 Falla de la prueba de IMR esclavo o prueba en curso comuníquese con Soporte técnico.
3-2-2 Carga del vector de interrupción en curso comuníquese con Soporte técnico.
3-2-4 Falla de la prueba de la controladora del teclado o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-3-1 Falla de la alimentación de CMOS y prueba de suma de comprobación en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-3-2 Validación de la información de configuración de CMOS en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-3-3 No se encontró la controladora de RTC/teclado Ejecute Dell Diagnostics (Diagnóstico Dell)
3-3-4 Falla de la prueba de la memoria de la pantalla o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-4-1 Falla de la prueba de inicialización de la pantalla o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-4-2 Falla de las pruebas de barrido de la pantalla o prueba en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
3-4-3 Búsqueda de la memoria ROM de video en curso Ejecute Dell Diagnostics (Diagnóstico Dell)
4-2-1 Falla de la prueba de interrupción del pulso del temporizador o prueba en curso comuníquese con Soporte técnico.
4-2-2 Falla de la prueba de apagado o prueba en curso comuníquese con Soporte técnico.
4-2-3 Falla de la compuerta A20 comuníquese con Soporte técnico.
4-2-4 Interrupción inesperada en modo protegido comuníquese con Soporte técnico.
4-3-1 Prueba de RAM en curso o falla por encima de la dirección 0FFFFh Ejecute Dell Diagnostics (Diagnóstico Dell)
4-3-2 No hay memoria en el banco 0 Ejecute Dell Diagnostics (Diagnóstico Dell)
4-3-3 Falla de la prueba del canal 2 del temporizador de intervalos o prueba en curso comuníquese con Soporte técnico.
4-3-4 Falla de la prueba del reloj de la hora del día o prueba en curso comuníquese con Soporte técnico.
4-4-1 Falla del chip Super E/S Ejecute Dell Diagnostics (Diagnóstico Dell)
4-4-4 Falla de prueba de caché Ejecute Dell Diagnostics (Diagnóstico Dell)
 
Nota: Nota: En los modelos más recientes se eliminaron los códigos de sonido y se sustituyeron por un patrón simple de error de la memoria. Ahora solo las condiciones no memory failure (sin fallas de memorias) generan el código de sonido, el patrón de sonido es 1-3-2 (1 sonido, luego 3 sonidos y, después, 2 sonidos). Este código de sonido indica que el equipo encontró un problema de memoria. Nota: Los nuevos códigos de sonido solo emiten indicios de errores de memoria. En ocasiones, volver a colocar los módulos de memoria puede corregir los errores de código de sonido.


Volver al principio


 

Si necesita más ayuda, comuníquese con el servicio de soporte técnico.

 

  Comuníquese con nosotros  


Volver al principio


Información adicional

Productos afectados

Desktops & All-in-Ones, Fixed Workstations
Propiedades del artículo
Número del artículo: 000124349
Tipo de artículo: Solution
Última modificación: 19 abr 2026
Versión:  18
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.